What’s Vulnerable › Vulnerabilities
CVE-2009-0035
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-11-09 · updated 2026-06-16
- Weakness: CWE-59
Description
alsa-utils 1.0.19 and later versions allows local users to overwrite arbitrary files via a symlink attack via the /usr/bin/alsa-info and /usr/bin/alsa-info.sh scripts.
Affected products
- alsa-driver: from 1.0.19 before 1.0.20 — fixed in 1.0.20
How to fix
Upgrade to a fixed version: alsa-driver 1.0.20. Check the vendor advisory for mitigations.
References
- https://access.redhat.com/security/cve/cve-2009-0035
- https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2009-0035
- https://security-tracker.debian.org/tracker/CVE-2009-0035
- https://access.redhat.com/security/cve/cve-2009-0035
- https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2009-0035
- https://security-tracker.debian.org/tracker/CVE-2009-0035
Get alerted when CVE-2009-0035 or the next vulnerability affects your stack