What’s Vulnerable › Vulnerabilities

CVE-2009-0581

Description

Memory leak in LittleCMS (aka lcms or liblcms) before 1.18beta2, as used in Firefox 3.1beta, OpenJDK, and GIMP, allows context-dependent attackers to cause a denial of service (memory consumption and application crash) via a crafted image file.

Affected products

How to fix

Upgrade to a fixed version: GIMP 2.9.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2009-0581 or the next vulnerability affects your stack