What’s Vulnerable › Vulnerabilities
CVE-2009-0614
- Severity: critical (CVSS 9.0 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2009-02-26 · updated 2026-06-16
- Weakness: CWE-287
Description
Unspecified vulnerability in the Web Server in Cisco Unified MeetingPlace Web Conferencing 6.0 before 6.0(517.0) (aka 6.0 MR4) and 7.0 before 7.0(2) (aka 7.0 MR1) allows remote attackers to bypass authentication and obtain administrative access via a crafted URL.
Affected products
- Cisco Unified Meetingplace Web Conferencing: from 6.0\(171\) before 6.0\(517.0\); from 7.0\(1\) before 7.0\(2\) — fixed in 6.0\(517.0\), 7.0\(2\)
How to fix
Upgrade to a fixed version: Cisco Unified Meetingplace Web Conferencing 6.0\(517.0\), 7.0\(2\). Check the vendor advisory for mitigations.
References
- http://www.cisco.com/en/US/products/products_security_advisory09186a0080a7bc86.shtml
- http://www.securityfocus.com/bid/33901
- https://exchange.xforce.ibmcloud.com/vulnerabilities/48888
- http://www.cisco.com/en/US/products/products_security_advisory09186a0080a7bc86.shtml
- http://www.securityfocus.com/bid/33901
- https://exchange.xforce.ibmcloud.com/vulnerabilities/48888
Get alerted when CVE-2009-0614 or the next vulnerability affects your stack