What’s Vulnerable › Vulnerabilities
CVE-2009-0915
- Severity: medium (CVSS 6.8 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2009-03-16 · updated 2026-06-16
- Weakness: CWE-79
Description
Opera before 9.64 allows remote attackers to conduct cross-domain scripting attacks via unspecified vectors related to plug-ins.
Affected products
- Opera Browser: before 9.64 — fixed in 9.64
How to fix
Upgrade to a fixed version: Opera Browser 9.64. Check the vendor advisory for mitigations.
References
- http://lists.opensuse.org/opensuse-security-announce/2009-03/msg00004.html
- http://secunia.com/advisories/34135
- http://secunia.com/advisories/34418
- http://www.opera.com/docs/changelogs/freebsd/964/
- http://www.opera.com/docs/changelogs/linux/964/
- http://www.opera.com/docs/changelogs/mac/964/
- http://www.opera.com/docs/changelogs/solaris/964/
- http://www.opera.com/docs/changelogs/windows/964/
- http://www.securityfocus.com/bid/33961
- http://www.vupen.com/english/advisories/2009/0586
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A6220
- http://lists.opensuse.org/opensuse-security-announce/2009-03/msg00004.html
Get alerted when CVE-2009-0915 or the next vulnerability affects your stack