What’s Vulnerable › Vulnerabilities

CVE-2009-1061

Description

Unspecified vulnerability in Adobe Acrobat Reader 9 before 9.1, 8 before 8.1.4, and 7 before 7.1.1 might allow remote attackers to execute arbitrary code via unknown attack vectors related to JBIG2 and "input validation," a different vulnerability than CVE-2009-0193 and CVE-2009-1062.

Affected products

How to fix

Upgrade to a fixed version: Adobe Acrobat Reader 7.1.1, 8.1.4, 9.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2009-1061 or the next vulnerability affects your stack