What’s Vulnerable › Vulnerabilities

CVE-2009-1891

Description

The mod_deflate module in Apache httpd 2.2.11 and earlier compresses large files until completion even after the associated network connection is closed, which allows remote attackers to cause a denial of service (CPU consumption).

Affected products

How to fix

Upgrade to a fixed version: Apache HTTP Server 2.0.64, 2.2.12. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2009-1891 or the next vulnerability affects your stack