What’s Vulnerable › Vulnerabilities
CVE-2009-2053
- Severity: high (CVSS 7.8 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2009-08-27 · updated 2026-06-16
Description
Cisco Unified Communications Manager (aka CUCM, formerly CallManager) 4.x, 5.x before 5.1(3g), 6.x before 6.1(4), 7.0 before 7.0(2a)su1, and 7.1 before 7.1(2) allows remote attackers to cause a denial of service (file-descriptor exhaustion and SCCP outage) via a flood of TCP packets, aka Bug ID CSCsx32236.
Affected products
- Cisco Unified Communications Manager: from 5.0 before 5.1\(3g\); from 6.1\(1\) before 6.1\(4\); from 7.0 before 7.0\(2a\)su1; from 7.1 before 7.1\(2\) — fixed in 5.1\(3g\), 6.1\(4\), 7.0\(2a\)su1, 7.1\(2\)
How to fix
Upgrade to a fixed version: Cisco Unified Communications Manager 5.1\(3g\), 6.1\(4\), 7.0\(2a\)su1, 7.1\(2\). Check the vendor advisory for mitigations.
References
- http://osvdb.org/57455
- http://secunia.com/advisories/36498
- http://secunia.com/advisories/36499
- http://www.cisco.com/en/US/products/products_security_advisory09186a0080af2d11.shtml
- http://www.securityfocus.com/bid/36152
- http://www.securitytracker.com/id?1022775
- http://osvdb.org/57455
- http://secunia.com/advisories/36498
- http://secunia.com/advisories/36499
- http://www.cisco.com/en/US/products/products_security_advisory09186a0080af2d11.shtml
- http://www.securityfocus.com/bid/36152
- http://www.securitytracker.com/id?1022775
Get alerted when CVE-2009-2053 or the next vulnerability affects your stack