What’s Vulnerable › Vulnerabilities
CVE-2009-2186
- Severity: critical (CVSS 9.3 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 4.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2009-06-25 · updated 2026-06-16
Description
Unspecified vulnerability in Adobe Shockwave Player before 11.0.0.465 allows remote attackers to execute arbitrary code via unknown vectors, a different vulnerability than CVE-2009-1860, related to an older issue that "was previously resolved in Shockwave Player 11.0.0.465."
Affected products
- Adobe Shockwave Player: through 11.0.0.456; 1.0, 2.0, 3.0, 4.0, 5.0, 6.0 (+4)
References
- http://www.adobe.com/support/security/bulletins/apsb09-08.html
- http://www.adobe.com/support/security/bulletins/apsb09-08.html
Get alerted when CVE-2009-2186 or the next vulnerability affects your stack