What’s Vulnerable › Vulnerabilities
CVE-2009-3723
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-10-29 · updated 2026-06-16
- Weakness: CWE-863
Description
asterisk allows calls on prohibited networks
Affected products
- Debian Linux: 8.0, 9.0, 10.0
- asterisk: from 1.6.1 before 1.6.1.8 — fixed in 1.6.1.8
How to fix
Upgrade to a fixed version: asterisk 1.6.1.8. Check the vendor advisory for mitigations.
References
- http://downloads.asterisk.org/pub/security/AST-2009-007.html
- https://access.redhat.com/security/cve/cve-2009-3723
- https://security-tracker.debian.org/tracker/CVE-2009-3723
- http://downloads.asterisk.org/pub/security/AST-2009-007.html
- https://access.redhat.com/security/cve/cve-2009-3723
- https://security-tracker.debian.org/tracker/CVE-2009-3723
Get alerted when CVE-2009-3723 or the next vulnerability affects your stack