What’s Vulnerable › Vulnerabilities
CVE-2009-3856
- Severity: medium (CVSS 4.3 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2009-11-04 · updated 2026-06-16
- Weakness: CWE-79
Description
Cross-site scripting (XSS) vulnerability in the default URI in news/ in Twilight CMS before 4.1 allows remote attackers to inject arbitrary web script or HTML via the calendar parameter. NOTE: some of these details are obtained from third party information.
Affected products
- Twilightcms Twilight Cms: before 4.1 — fixed in 4.1
How to fix
Upgrade to a fixed version: Twilightcms Twilight Cms 4.1. Check the vendor advisory for mitigations.
References
- http://onsec.ru/vuln?id=10
- http://secunia.com/advisories/37204
- http://onsec.ru/vuln?id=10
- http://secunia.com/advisories/37204
Get alerted when CVE-2009-3856 or the next vulnerability affects your stack