What’s Vulnerable › Vulnerabilities
CVE-2009-5041
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-10-31 · updated 2026-06-16
- Weakness: CWE-120
Description
overkill has buffer overflow via long player names that can corrupt data on the server machine
Affected products
- Debian Overkill: before 0.16-14.1 — fixed in 0.16-14.1
How to fix
Upgrade to a fixed version: Debian Overkill 0.16-14.1. Check the vendor advisory for mitigations.
References
- https://security-tracker.debian.org/tracker/CVE-2009-5041
- https://security-tracker.debian.org/tracker/CVE-2009-5041
Get alerted when CVE-2009-5041 or the next vulnerability affects your stack