What’s Vulnerable › Vulnerabilities
CVE-2009-5050
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-11-06 · updated 2026-06-16
- Weakness: CWE-20
Description
konversation before 1.2.3 allows attackers to cause a denial of service.
Affected products
- Konversation: before 1.2.3 — fixed in 1.2.3
How to fix
Upgrade to a fixed version: Konversation 1.2.3. Check the vendor advisory for mitigations.
References
- https://bugs.kde.org/show_bug.cgi?id=219985
- https://security-tracker.debian.org/tracker/CVE-2009-5050
- https://www.openwall.com/lists/oss-security/2011/01/14/2
- https://bugs.kde.org/show_bug.cgi?id=219985
- https://security-tracker.debian.org/tracker/CVE-2009-5050
- https://www.openwall.com/lists/oss-security/2011/01/14/2
Get alerted when CVE-2009-5050 or the next vulnerability affects your stack