What’s Vulnerable › Vulnerabilities
CVE-2009-5158
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-22 · updated 2026-06-16
- Weakness: CWE-20
Description
The google-analyticator plugin before 5.2.1 for WordPress has insufficient HTML sanitization for Google Analytics API text.
Affected products
- Analyticator: before 5.2.1 — fixed in 5.2.1
How to fix
Upgrade to a fixed version: Analyticator 5.2.1. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/google-analyticator/#developers
- https://wordpress.org/plugins/google-analyticator/#developers
Get alerted when CVE-2009-5158 or the next vulnerability affects your stack