What’s Vulnerable › Vulnerabilities
CVE-2010-0188: Adobe Reader and Acrobat Arbitrary Code Execution Vulnerability
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: yes — in CISA KEV since 2022-03-03
- EPSS: 88.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2010-02-22 · updated 2026-08-14
Description
Unspecified vulnerability in Adobe Reader and Acrobat 8.x before 8.2.1 and 9.x before 9.3.1 allows attackers to cause a denial of service (application crash) or possibly execute arbitrary code via unknown vectors.
Affected products
- Adobe Acrobat for Edge: from 8.0 before 8.2.1; from 9.0 before 9.3.1 — fixed in 8.2.1, 9.3.1
- Adobe Acrobat Reader: from 8.0 before 8.2.1; from 9.0 before 9.3.1 — fixed in 8.2.1, 9.3.1
How to fix
Upgrade to a fixed version: Adobe Acrobat for Edge 8.2.1, 9.3.1; Adobe Acrobat Reader 8.2.1, 9.3.1. Check the vendor advisory for mitigations.
References
- http://lists.opensuse.org/opensuse-security-announce/2010-03/msg00004.html
- http://secunia.com/advisories/38639
- http://secunia.com/advisories/38915
- http://securitytracker.com/id?1023601
- http://www.adobe.com/support/security/bulletins/apsb10-07.html
- http://www.redhat.com/support/errata/RHSA-2010-0114.html
- http://www.securityfocus.com/bid/38195
- http://www.vupen.com/english/advisories/2010/0399
- https://exchange.xforce.ibmcloud.com/vulnerabilities/56297
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A8697
- http://lists.opensuse.org/opensuse-security-announce/2010-03/msg00004.html
- http://secunia.com/advisories/38639
Get alerted when CVE-2010-0188 or the next vulnerability affects your stack