What’s Vulnerable › Vulnerabilities

CVE-2010-1452

Description

The (1) mod_cache and (2) mod_dav modules in the Apache HTTP Server 2.2.x before 2.2.16 allow remote attackers to cause a denial of service (process crash) via a request that lacks a path.

Affected products

How to fix

Upgrade to a fixed version: Apache HTTP Server 2.0.64, 2.2.16. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2010-1452 or the next vulnerability affects your stack