What’s Vulnerable › Vulnerabilities
CVE-2010-1673
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-10-30 · updated 2026-06-16
- Weakness: CWE-79
Description
A cross-site scripting (XSS) vulnerability in ikiwiki before 3.20101112 allows remote attackers to inject arbitrary web script or HTML via a comment.
Affected products
- ikiwiki: before 3.20101112 — fixed in 3.20101112
How to fix
Upgrade to a fixed version: ikiwiki 3.20101112. Check the vendor advisory for mitigations.
References
- https://ikiwiki.info/security/#index37h2
- https://security-tracker.debian.org/tracker/CVE-2010-1673
- https://ikiwiki.info/security/#index37h2
- https://security-tracker.debian.org/tracker/CVE-2010-1673
Get alerted when CVE-2010-1673 or the next vulnerability affects your stack