What’s Vulnerable › Vulnerabilities

CVE-2010-1678

Description

Mapserver 5.2, 5.4 and 5.6 before 5.6.5-2 improperly validates symbol index values during Mapfile parsing.

Affected products

How to fix

Upgrade to a fixed version: MapServer 5.6.5.-2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2010-1678 or the next vulnerability affects your stack