What’s Vulnerable › Vulnerabilities
CVE-2010-2109
- Severity: high (CVSS 7.5 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2010-05-28 · updated 2026-06-16
Description
Unspecified vulnerability in Google Chrome before 5.0.375.55 allows user-assisted remote attackers to cause a denial of service (memory error) or possibly have unspecified other impact via vectors related to the "drag + drop" functionality.
Affected products
- Google Chrome: before 5.0.375.55 — fixed in 5.0.375.55
How to fix
Upgrade to a fixed version: Google Chrome 5.0.375.55. Check the vendor advisory for mitigations.
References
- http://code.google.com/p/chromium/issues/detail?id=41469
- http://googlechromereleases.blogspot.com/2010/05/stable-channel-update.html
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A12083
- http://code.google.com/p/chromium/issues/detail?id=41469
- http://googlechromereleases.blogspot.com/2010/05/stable-channel-update.html
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A12083
Get alerted when CVE-2010-2109 or the next vulnerability affects your stack