What’s Vulnerable › Vulnerabilities

CVE-2010-2263

Description

nginx 0.8 before 0.8.40 and 0.7 before 0.7.66, when running on Windows, allows remote attackers to obtain source code or unparsed content of arbitrary files under the web document root by appending ::$DATA to the URI.

Affected products

How to fix

Upgrade to a fixed version: nginx 0.7.66. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2010-2263 or the next vulnerability affects your stack