What’s Vulnerable › Vulnerabilities
CVE-2010-2647
- Severity: critical (CVSS 9.3 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2010-07-06 · updated 2026-06-16
- Weakness: CWE-119
Description
Google Chrome before 5.0.375.99 allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via an invalid SVG document.
Affected products
- Canonical Ubuntu Linux: 9.10, 10.04, 10.10
- Google Chrome: before 5.0.375.99 — fixed in 5.0.375.99
How to fix
Upgrade to a fixed version: Google Chrome 5.0.375.99. Check the vendor advisory for mitigations.
References
- http://code.google.com/p/chromium/issues/detail?id=43488
- http://googlechromereleases.blogspot.com/2010/07/stable-channel-update.html
- http://secunia.com/advisories/41856
- http://www.mandriva.com/security/advisories?name=MDVSA-2011:039
- http://www.ubuntu.com/usn/USN-1006-1
- http://www.vupen.com/english/advisories/2010/2722
- http://www.vupen.com/english/advisories/2011/0552
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A11884
- http://code.google.com/p/chromium/issues/detail?id=43488
- http://googlechromereleases.blogspot.com/2010/07/stable-channel-update.html
- http://secunia.com/advisories/41856
- http://www.mandriva.com/security/advisories?name=MDVSA-2011:039
Get alerted when CVE-2010-2647 or the next vulnerability affects your stack