What’s Vulnerable › Vulnerabilities
CVE-2010-3118
- Severity: medium (CVSS 5.0 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2010-08-24 · updated 2026-06-16
- Weakness: CWE-200
Description
The autosuggest feature in the Omnibox implementation in Google Chrome before 5.0.375.127 does not anticipate entry of passwords, which might allow remote attackers to obtain sensitive information by reading the network traffic generated by this feature.
Affected products
- Google Chrome: before 5.0.375.127 — fixed in 5.0.375.127
How to fix
Upgrade to a fixed version: Google Chrome 5.0.375.127. Check the vendor advisory for mitigations.
References
- http://code.google.com/p/chromium/issues/detail?id=51146
- http://googlechromereleases.blogspot.com/2010/08/stable-channel-update_19.html
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A11839
- http://code.google.com/p/chromium/issues/detail?id=51146
- http://googlechromereleases.blogspot.com/2010/08/stable-channel-update_19.html
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A11839
Get alerted when CVE-2010-3118 or the next vulnerability affects your stack