What’s Vulnerable › Vulnerabilities
CVE-2010-3255
- Severity: critical (CVSS 9.3 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2010-09-07 · updated 2026-06-16
- Weakness: CWE-119
Description
Google Chrome before 6.0.472.53 and webkitgtk before 1.2.6 do not properly handle counter nodes, which allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via unknown vectors.
Affected products
- Google Chrome: before 6.0.472.53 — fixed in 6.0.472.53
- Webkit: before 1.2.6 — fixed in 1.2.6
How to fix
Upgrade to a fixed version: Google Chrome 6.0.472.53; Webkit 1.2.6. Check the vendor advisory for mitigations.
References
- http://code.google.com/p/chromium/issues/detail?id=51653
- http://googlechromereleases.blogspot.com/2010/09/stable-and-beta-channel-updates.html
- http://secunia.com/advisories/43086
- http://www.mandriva.com/security/advisories?name=MDVSA-2011:039
- http://www.redhat.com/support/errata/RHSA-2011-0177.html
- http://www.vupen.com/english/advisories/2011/0216
- http://www.vupen.com/english/advisories/2011/0552
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A11736
- http://code.google.com/p/chromium/issues/detail?id=51653
- http://googlechromereleases.blogspot.com/2010/09/stable-and-beta-channel-updates.html
- http://secunia.com/advisories/43086
- http://www.mandriva.com/security/advisories?name=MDVSA-2011:039
Get alerted when CVE-2010-3255 or the next vulnerability affects your stack