What’s Vulnerable › Vulnerabilities
CVE-2010-3256
- Severity: medium (CVSS 4.3 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2010-09-07 · updated 2026-06-16
Description
Google Chrome before 6.0.472.53 does not properly limit the number of stored autocomplete entries, which has unspecified impact and attack vectors.
Affected products
- Google Chrome: before 6.0.472.53 — fixed in 6.0.472.53
How to fix
Upgrade to a fixed version: Google Chrome 6.0.472.53. Check the vendor advisory for mitigations.
References
- http://code.google.com/p/chromium/issues/detail?id=51727
- http://googlechromereleases.blogspot.com/2010/09/stable-and-beta-channel-updates.html
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A12027
- http://code.google.com/p/chromium/issues/detail?id=51727
- http://googlechromereleases.blogspot.com/2010/09/stable-and-beta-channel-updates.html
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A12027
Get alerted when CVE-2010-3256 or the next vulnerability affects your stack