What’s Vulnerable › Vulnerabilities
CVE-2010-3413
- Severity: medium (CVSS 5.0 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2010-09-16 · updated 2026-06-16
Description
Unspecified vulnerability in the pop-up blocking functionality in Google Chrome before 6.0.472.59 allows remote attackers to cause a denial of service (application crash) via unknown vectors.
Affected products
- Google Chrome: before 6.0.472.59 — fixed in 6.0.472.59
How to fix
Upgrade to a fixed version: Google Chrome 6.0.472.59. Check the vendor advisory for mitigations.
References
- http://code.google.com/p/chromium/issues/detail?id=53176
- http://googlechromereleases.blogspot.com/2010/09/stable-beta-channel-updates_14.html
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A6937
- http://code.google.com/p/chromium/issues/detail?id=53176
- http://googlechromereleases.blogspot.com/2010/09/stable-beta-channel-updates_14.html
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A6937
Get alerted when CVE-2010-3413 or the next vulnerability affects your stack