What’s Vulnerable › Vulnerabilities
CVE-2010-3416
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2010-09-16 · updated 2026-06-16
- Weakness: CWE-119
Description
Google Chrome before 6.0.472.59 on Linux does not properly implement the Khmer locale, which allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via unknown vectors.
Affected products
- Google Chrome: before 6.0.472.59 — fixed in 6.0.472.59
How to fix
Upgrade to a fixed version: Google Chrome 6.0.472.59. Check the vendor advisory for mitigations.
References
- http://code.google.com/p/chromium/issues/detail?id=53930
- http://googlechromereleases.blogspot.com/2010/09/stable-beta-channel-updates_14.html
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14307
- http://code.google.com/p/chromium/issues/detail?id=53930
- http://googlechromereleases.blogspot.com/2010/09/stable-beta-channel-updates_14.html
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14307
Get alerted when CVE-2010-3416 or the next vulnerability affects your stack