What’s Vulnerable › Vulnerabilities
CVE-2010-3417
- Severity: medium (CVSS 5.0 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2010-09-16 · updated 2026-06-16
- Weakness: CWE-200
Description
Google Chrome before 6.0.472.59 does not prompt the user before granting access to the extension history, which allows attackers to obtain potentially sensitive information via unspecified vectors.
Affected products
- Google Chrome: before 6.0.472.59 — fixed in 6.0.472.59
How to fix
Upgrade to a fixed version: Google Chrome 6.0.472.59. Check the vendor advisory for mitigations.
References
- http://code.google.com/p/chromium/issues/detail?id=54006
- http://googlechromereleases.blogspot.com/2010/09/stable-beta-channel-updates_14.html
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A7371
- http://code.google.com/p/chromium/issues/detail?id=54006
- http://googlechromereleases.blogspot.com/2010/09/stable-beta-channel-updates_14.html
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A7371
Get alerted when CVE-2010-3417 or the next vulnerability affects your stack