What’s Vulnerable › Vulnerabilities

CVE-2010-3636

Description

Adobe Flash Player before 9.0.289.0 and 10.x before 10.1.102.64 on Windows, Mac OS X, Linux, and Solaris, and 10.1.95.1 on Android, does not properly handle unspecified encodings during the parsing of a cross-domain policy file, which allows remote web servers to bypass intended access restrictions via unknown vectors.

Affected products

How to fix

Upgrade to a fixed version: Adobe Flash Player 24.0.0.186 and earlier. 10.1.102.64, 9.0.289.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2010-3636 or the next vulnerability affects your stack