What’s Vulnerable › Vulnerabilities

CVE-2010-3639

Description

Unspecified vulnerability in Adobe Flash Player before 9.0.289.0 and 10.x before 10.1.102.64 on Windows, Mac OS X, Linux, and Solaris, and 10.1.95.1 on Android, allows attackers to cause a denial of service or possibly execute arbitrary code via unknown vectors.

Affected products

How to fix

Upgrade to a fixed version: Adobe Flash Player 24.0.0.186 and earlier. 10.1.102.64, 9.0.289.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2010-3639 or the next vulnerability affects your stack