What’s Vulnerable › Vulnerabilities

CVE-2010-3640

Description

Unspecified vulnerability in Adobe Flash Player before 9.0.289.0 and 10.x before 10.1.102.64 on Windows, Mac OS X, Linux, and Solaris, and 10.1.95.1 on Android, allows attackers to execute arbitrary code or cause a denial of service (memory corruption) via unknown vectors, a different vulnerability than CVE-2010-3641, CVE-2010-3642, CVE-2010-3643, CVE-2010-3644, CVE-2010-3645, CVE-2010-3646, CVE-2010-3647, CVE-2010-3648, CVE-2010-3649, CVE-2010-3650, and CVE-2010-3652.

Affected products

How to fix

Upgrade to a fixed version: Adobe Flash Player 24.0.0.186 and earlier. 10.1.102.64, 9.0.289.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2010-3640 or the next vulnerability affects your stack