What’s Vulnerable › Vulnerabilities

CVE-2010-3667

Description

TYPO3 before 4.1.14, 4.2.x before 4.2.13, 4.3.x before 4.3.4 and 4.4.x before 4.4.1 allows Spam Abuse in the native form content element.

Affected products

How to fix

Upgrade to a fixed version: typo3 4.1.14, 4.2.13, 4.3.4, 4.4.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2010-3667 or the next vulnerability affects your stack