What’s Vulnerable › Vulnerabilities
CVE-2010-3729
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2010-10-05 · updated 2026-06-16
- Weakness: CWE-190
Description
The SPDY protocol implementation in Google Chrome before 6.0.472.62 does not properly manage buffers, which might allow remote attackers to execute arbitrary code via unspecified vectors.
Affected products
- Google Chrome: before 6.0.472.62 — fixed in 6.0.472.62
How to fix
Upgrade to a fixed version: Google Chrome 6.0.472.62. Check the vendor advisory for mitigations.
References
- http://code.google.com/p/chromium/issues/detail?id=55119
- http://googlechromereleases.blogspot.com/2010/09/stable-beta-channel-updates_17.html
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A7380
- http://code.google.com/p/chromium/issues/detail?id=55119
- http://googlechromereleases.blogspot.com/2010/09/stable-beta-channel-updates_17.html
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A7380
Get alerted when CVE-2010-3729 or the next vulnerability affects your stack