What’s Vulnerable › Vulnerabilities
CVE-2010-3782
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-01-02 · updated 2026-06-16
- Weakness: CWE-863
Description
obs-server before 1.7.7 allows logins by 'unconfirmed' accounts due to a bug in the REST api implementation.
Affected products
- Obs-Server: before 1.7.7 — fixed in 1.7.7
- SUSE Linux Enterprise Server: 11-sp1
How to fix
Upgrade to a fixed version: Obs-Server 1.7.7. Check the vendor advisory for mitigations.
References
- http://lists.opensuse.org/opensuse-security-announce/2011-02/msg00001.html
- http://lists.opensuse.org/opensuse-security-announce/2011-02/msg00001.html
Get alerted when CVE-2010-3782 or the next vulnerability affects your stack