What’s Vulnerable › Vulnerabilities
CVE-2010-3917
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-02-06 · updated 2026-06-16
- Weakness: CWE-200
Description
Google Chrome before 3.0 does not properly handle XML documents, which allows remote attackers to obtain sensitive information via a crafted web site.
Affected products
- Google Chrome: before 3.0 — fixed in 3.0
How to fix
Upgrade to a fixed version: Google Chrome 3.0. Check the vendor advisory for mitigations.
References
- http://jvn.jp/en/jp/JVN36765384/index.html
- http://jvndb.jvn.jp/en/contents/2010/JVNDB-2010-000056.html
- http://jvn.jp/en/jp/JVN36765384/index.html
- http://jvndb.jvn.jp/en/contents/2010/JVNDB-2010-000056.html
Get alerted when CVE-2010-3917 or the next vulnerability affects your stack