What’s Vulnerable › Vulnerabilities
CVE-2010-4201
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2010-11-06 · updated 2026-06-16
- Weakness: CWE-416
Description
Use-after-free vulnerability in Google Chrome before 7.0.517.44 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors involving text control selections.
Affected products
- Google Chrome: before 7.0.517.44 — fixed in 7.0.517.44
How to fix
Upgrade to a fixed version: Google Chrome 7.0.517.44. Check the vendor advisory for mitigations.
References
- http://code.google.com/p/chromium/issues/detail?id=58741
- http://googlechromereleases.blogspot.com/2010/11/stable-channel-update.html
- http://secunia.com/advisories/42109
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A12137
- http://code.google.com/p/chromium/issues/detail?id=58741
- http://googlechromereleases.blogspot.com/2010/11/stable-channel-update.html
- http://secunia.com/advisories/42109
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A12137
Get alerted when CVE-2010-4201 or the next vulnerability affects your stack