What’s Vulnerable › Vulnerabilities
CVE-2010-4205
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2010-11-06 · updated 2026-06-16
Description
Google Chrome before 7.0.517.44 does not properly handle the data types of event objects, which allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors.
Affected products
- Google Chrome: before 7.0.517.44 — fixed in 7.0.517.44
How to fix
Upgrade to a fixed version: Google Chrome 7.0.517.44. Check the vendor advisory for mitigations.
References
- http://code.google.com/p/chromium/issues/detail?id=60327
- http://code.google.com/p/chromium/issues/detail?id=60769
- http://code.google.com/p/chromium/issues/detail?id=61255
- http://googlechromereleases.blogspot.com/2010/11/stable-channel-update.html
- http://secunia.com/advisories/42109
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A11537
- http://code.google.com/p/chromium/issues/detail?id=60327
- http://code.google.com/p/chromium/issues/detail?id=60769
- http://code.google.com/p/chromium/issues/detail?id=61255
- http://googlechromereleases.blogspot.com/2010/11/stable-channel-update.html
- http://secunia.com/advisories/42109
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A11537
Get alerted when CVE-2010-4205 or the next vulnerability affects your stack