What’s Vulnerable › Vulnerabilities
CVE-2011-0525
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-02-05 · updated 2026-06-16
- Weakness: CWE-352
Description
Batavi before 1.0 has CSRF.
Affected products
- Batavi: before 1.0 — fixed in 1.0
How to fix
Upgrade to a fixed version: Batavi 1.0. Check the vendor advisory for mitigations.
References
- https://packetstormsecurity.com/files/cve/CVE-2011-0525
- https://www.openwall.com/lists/oss-security/2011/01/27/3
- https://packetstormsecurity.com/files/cve/CVE-2011-0525
- https://www.openwall.com/lists/oss-security/2011/01/27/3
Get alerted when CVE-2011-0525 or the next vulnerability affects your stack