What’s Vulnerable › Vulnerabilities
CVE-2011-0529
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-11-20 · updated 2026-06-16
- Weakness: CWE-20
Description
Weborf before 0.12.5 is affected by a Denial of Service (DOS) due to malformed fields in HTTP.
Affected products
- Debian Linux: 8.0, 9.0, 10.0
- Weborf Project Weborf: before 0.12.5 — fixed in 0.12.5
How to fix
Upgrade to a fixed version: Weborf Project Weborf 0.12.5. Check the vendor advisory for mitigations.
References
- https://security-tracker.debian.org/tracker/CVE-2011-0529
- https://www.openwall.com/lists/oss-security/2011/01/31/6
- https://security-tracker.debian.org/tracker/CVE-2011-0529
- https://www.openwall.com/lists/oss-security/2011/01/31/6
Get alerted when CVE-2011-0529 or the next vulnerability affects your stack