What’s Vulnerable › Vulnerabilities
CVE-2011-0703
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-11-15 · updated 2026-06-16
- Weakness: CWE-20
Description
In gksu-polkit before 0.0.3, the source file for xauth may contain arbitrary commands that may allow an attacker to overtake an administrator X11 session.
Affected products
- Debian Linux: 6.0
- Gksu-Polkit Project Gksu-Polkit: before 0.0.3 — fixed in 0.0.3
How to fix
Upgrade to a fixed version: Gksu-Polkit Project Gksu-Polkit 0.0.3. Check the vendor advisory for mitigations.
References
- https://access.redhat.com/security/cve/cve-2011-0703
- https://security-tracker.debian.org/tracker/CVE-2011-0703
- https://access.redhat.com/security/cve/cve-2011-0703
- https://security-tracker.debian.org/tracker/CVE-2011-0703
Get alerted when CVE-2011-0703 or the next vulnerability affects your stack