What’s Vulnerable › Vulnerabilities
CVE-2011-0777
- Severity: high (CVSS 7.5 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2011-02-04 · updated 2026-06-16
- Weakness: CWE-416
Description
Use-after-free vulnerability in Google Chrome before 9.0.597.84 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to image loading.
Affected products
- Google Chrome: before 9.0.597.84 — fixed in 9.0.597.84
How to fix
Upgrade to a fixed version: Google Chrome 9.0.597.84. Check the vendor advisory for mitigations.
References
- http://code.google.com/p/chromium/issues/detail?id=55831
- http://googlechromereleases.blogspot.com/2011/02/stable-channel-update.html
- http://secunia.com/advisories/43368
- http://www.debian.org/security/2011/dsa-2166
- http://www.vupen.com/english/advisories/2011/0408
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14514
- http://code.google.com/p/chromium/issues/detail?id=55831
- http://googlechromereleases.blogspot.com/2011/02/stable-channel-update.html
- http://secunia.com/advisories/43368
- http://www.debian.org/security/2011/dsa-2166
- http://www.vupen.com/english/advisories/2011/0408
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14514
Get alerted when CVE-2011-0777 or the next vulnerability affects your stack