What’s Vulnerable › Vulnerabilities
CVE-2011-0780
- Severity: medium (CVSS 6.8 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2011-02-04 · updated 2026-06-16
Description
The PDF event handler in Google Chrome before 9.0.597.84 does not properly interact with print operations, which allows user-assisted remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact via unknown vectors.
Affected products
- Google Chrome: before 9.0.597.84 — fixed in 9.0.597.84
How to fix
Upgrade to a fixed version: Google Chrome 9.0.597.84. Check the vendor advisory for mitigations.
References
- http://code.google.com/p/chromium/issues/detail?id=64051
- http://googlechromereleases.blogspot.com/2011/02/stable-channel-update.html
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14530
- http://code.google.com/p/chromium/issues/detail?id=64051
- http://googlechromereleases.blogspot.com/2011/02/stable-channel-update.html
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14530
Get alerted when CVE-2011-0780 or the next vulnerability affects your stack