What’s Vulnerable › Vulnerabilities
CVE-2011-0783
- Severity: medium (CVSS 4.3 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2011-02-04 · updated 2026-06-16
Description
Unspecified vulnerability in Google Chrome before 9.0.597.84 allows user-assisted remote attackers to cause a denial of service (application crash) via vectors involving a "bad volume setting."
Affected products
- Debian Linux: 6.0, 7.0
- Google Chrome: before 9.0.597.84 — fixed in 9.0.597.84
How to fix
Upgrade to a fixed version: Google Chrome 9.0.597.84. Check the vendor advisory for mitigations.
References
- http://code.google.com/p/chromium/issues/detail?id=68244
- http://googlechromereleases.blogspot.com/2011/02/stable-channel-update.html
- http://secunia.com/advisories/43368
- http://www.debian.org/security/2011/dsa-2166
- http://www.vupen.com/english/advisories/2011/0408
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14730
- http://code.google.com/p/chromium/issues/detail?id=68244
- http://googlechromereleases.blogspot.com/2011/02/stable-channel-update.html
- http://secunia.com/advisories/43368
- http://www.debian.org/security/2011/dsa-2166
- http://www.vupen.com/english/advisories/2011/0408
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14730
Get alerted when CVE-2011-0783 or the next vulnerability affects your stack