What’s Vulnerable › Vulnerabilities
CVE-2011-0984
- Severity: medium (CVSS 5.0 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2011-02-10 · updated 2026-06-16
- Weakness: CWE-125
Description
Google Chrome before 9.0.597.94 does not properly handle plug-ins, which allows remote attackers to cause a denial of service (out-of-bounds read) via unspecified vectors.
Affected products
- Debian Linux: 6.0, 7.0
- Google Chrome: before 9.0.597.94 — fixed in 9.0.597.94
How to fix
Upgrade to a fixed version: Google Chrome 9.0.597.94. Check the vendor advisory for mitigations.
References
- http://code.google.com/p/chromium/issues/detail?id=69970
- http://googlechromereleases.blogspot.com/2011/02/stable-channel-update_08.html
- http://secunia.com/advisories/43342
- http://secunia.com/advisories/43368
- http://www.debian.org/security/2011/dsa-2166
- http://www.securityfocus.com/bid/46262
- http://www.srware.net/forum/viewtopic.php?f=18&t=2190
- http://www.vupen.com/english/advisories/2011/0408
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14719
- http://code.google.com/p/chromium/issues/detail?id=69970
- http://googlechromereleases.blogspot.com/2011/02/stable-channel-update_08.html
- http://secunia.com/advisories/43342
Get alerted when CVE-2011-0984 or the next vulnerability affects your stack