What’s Vulnerable › Vulnerabilities
CVE-2011-10004: reciply Plugin uploadImage.php unrestricted upload
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-10-17 · updated 2026-06-16
- Weakness: CWE-434
Description
A vulnerability was found in reciply Plugin up to 1.1.7 on WordPress. It has been rated as critical. This issue affects some unknown processing of the file uploadImage.php. The manipulation leads to unrestricted upload. The attack may be initiated remotely. Upgrading to version 1.1.8 is able to address this issue. The identifier of the patch is e3ff616dc08d3aadff9253f1085e13f677d0c676. It is recommended to upgrade the affected component. The identifier VDB-242189 was assigned to this vulnerability.
Affected products
- reciply Plugin: before 1.1.8 — fixed in 1.1.8
How to fix
Upgrade to a fixed version: reciply Plugin 1.1.8. Check the vendor advisory for mitigations.
References
- https://github.com/wp-plugins/reciply/commit/e3ff616dc08d3aadff9253f1085e13f677d0c676
- https://vuldb.com/?ctiid.242189
- https://vuldb.com/?id.242189
- https://github.com/wp-plugins/reciply/commit/e3ff616dc08d3aadff9253f1085e13f677d0c676
- https://vuldb.com/?ctiid.242189
- https://vuldb.com/?id.242189
Get alerted when CVE-2011-10004 or the next vulnerability affects your stack