What’s Vulnerable › Vulnerabilities
CVE-2011-10006: GamerZ WP-PostRatings wp-postratings.php cross site scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-08 · updated 2026-06-16
- Weakness: CWE-79
Description
A vulnerability was found in GamerZ WP-PostRatings up to 1.64. It has been classified as problematic. This affects an unknown part of the file wp-postratings.php. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 1.65 is able to address this issue. The identifier of the patch is 6182a5682b12369ced0becd3b505439ce2eb8132. It is recommended to upgrade the affected component. The identifier VDB-259629 was assigned to this vulnerability.
Affected products
- Lester ‘GaMerZ’ Chan WP-PostRatings: before 1.65 — fixed in 1.65
How to fix
Upgrade to a fixed version: Lester ‘GaMerZ’ Chan WP-PostRatings 1.65. Check the vendor advisory for mitigations.
References
- https://github.com/wp-plugins/wp-postratings/commit/6182a5682b12369ced0becd3b505439ce2eb8132
- https://github.com/wp-plugins/wp-postratings/commit/dcc68d03693152eba14d6fb33ba42528ff60e06a
- https://github.com/wp-plugins/wp-postratings/releases/tag/1.65
- https://vuldb.com/?ctiid.259629
- https://vuldb.com/?id.259629
- https://github.com/wp-plugins/wp-postratings/commit/6182a5682b12369ced0becd3b505439ce2eb8132
- https://github.com/wp-plugins/wp-postratings/commit/dcc68d03693152eba14d6fb33ba42528ff60e06a
- https://github.com/wp-plugins/wp-postratings/releases/tag/1.65
- https://vuldb.com/?ctiid.259629
- https://vuldb.com/?id.259629
Get alerted when CVE-2011-10006 or the next vulnerability affects your stack