What’s Vulnerable › Vulnerabilities
CVE-2011-1070
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-11-14 · updated 2026-06-16
- Weakness: CWE-863
Description
v86d before 0.1.10 do not verify if received netlink messages are sent by the kernel. This could allow unprivileged users to manipulate the video mode and potentially other consequences.
Affected products
- Debian Linux: 8.0, 9.0, 10.0
- V86D Project V86D: before 0.1.10 — fixed in 0.1.10
How to fix
Upgrade to a fixed version: V86D Project V86D 0.1.10. Check the vendor advisory for mitigations.
References
- https://access.redhat.com/security/cve/cve-2011-1070
- https://seclists.org/oss-sec/2011/q1/315
- https://security-tracker.debian.org/tracker/CVE-2011-1070
- https://access.redhat.com/security/cve/cve-2011-1070
- https://seclists.org/oss-sec/2011/q1/315
- https://security-tracker.debian.org/tracker/CVE-2011-1070
Get alerted when CVE-2011-1070 or the next vulnerability affects your stack