What’s Vulnerable › Vulnerabilities

CVE-2011-1114

Description

Google Chrome before 9.0.597.107 does not properly handle tables, which allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors that lead to a "stale node."

Affected products

How to fix

Upgrade to a fixed version: Apple Iphone Os 5.0; Apple iTunes for Windows 10.5; Apple Safari 5.0.6; Google Chrome 9.0.597.107. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2011-1114 or the next vulnerability affects your stack