What’s Vulnerable › Vulnerabilities

CVE-2011-1187

Description

Google Chrome before 10.0.648.127 allows remote attackers to bypass the Same Origin Policy via unspecified vectors, related to an "error message leak."

Affected products

How to fix

Upgrade to a fixed version: Google Chrome 10.0.648.127; Mozilla Firefox 12.0; Mozilla Seamonkey 2.9; Mozilla Thunderbird 12.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2011-1187 or the next vulnerability affects your stack