What’s Vulnerable › Vulnerabilities
CVE-2011-1191
- Severity: high (CVSS 7.5 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2011-03-11 · updated 2026-06-16
- Weakness: CWE-416
Description
Use-after-free vulnerability in Google Chrome before 10.0.648.127 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to the handling of DOM URLs.
Affected products
- Google Chrome: before 10.0.648.127 — fixed in 10.0.648.127
How to fix
Upgrade to a fixed version: Google Chrome 10.0.648.127. Check the vendor advisory for mitigations.
References
- http://code.google.com/p/chromium/issues/detail?id=70442
- http://googlechromereleases.blogspot.com/2011/03/chrome-stable-release.html
- http://www.securityfocus.com/bid/46785
- http://www.vupen.com/english/advisories/2011/0628
- https://exchange.xforce.ibmcloud.com/vulnerabilities/65955
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14765
- http://code.google.com/p/chromium/issues/detail?id=70442
- http://googlechromereleases.blogspot.com/2011/03/chrome-stable-release.html
- http://www.securityfocus.com/bid/46785
- http://www.vupen.com/english/advisories/2011/0628
- https://exchange.xforce.ibmcloud.com/vulnerabilities/65955
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14765
Get alerted when CVE-2011-1191 or the next vulnerability affects your stack