What’s Vulnerable › Vulnerabilities
CVE-2011-1192
- Severity: medium (CVSS 5.0 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2011-03-11 · updated 2026-06-16
- Weakness: CWE-125
Description
Google Chrome before 10.0.648.127 on Linux does not properly handle Unicode ranges, which allows remote attackers to cause a denial of service (out-of-bounds read) via unspecified vectors.
Affected products
- Google Chrome: before 10.0.648.127 — fixed in 10.0.648.127
How to fix
Upgrade to a fixed version: Google Chrome 10.0.648.127. Check the vendor advisory for mitigations.
References
- http://code.google.com/p/chromium/issues/detail?id=70779
- http://googlechromereleases.blogspot.com/2011/03/chrome-stable-release.html
- http://www.securityfocus.com/bid/46785
- http://www.vupen.com/english/advisories/2011/0628
- https://docs.google.com/a/google.com/document/d/1YoJbpG0uTz0TI3VhRPLQxGP6hkOYwpv4t7ZJDofBC-A/edit?hl=en&authkey=CPWzgZAG
- https://exchange.xforce.ibmcloud.com/vulnerabilities/65956
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A13990
- http://code.google.com/p/chromium/issues/detail?id=70779
- http://googlechromereleases.blogspot.com/2011/03/chrome-stable-release.html
- http://www.securityfocus.com/bid/46785
- http://www.vupen.com/english/advisories/2011/0628
- https://docs.google.com/a/google.com/document/d/1YoJbpG0uTz0TI3VhRPLQxGP6hkOYwpv4t7ZJDofBC-A/edit?hl=en&authkey=CPWzgZAG
Get alerted when CVE-2011-1192 or the next vulnerability affects your stack