What’s Vulnerable › Vulnerabilities
CVE-2011-1291
- Severity: high (CVSS 7.5 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2011-03-25 · updated 2026-06-16
- Weakness: CWE-120
Description
Google Chrome before 10.0.648.204 does not properly handle base strings, which allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors, related to a "buffer error."
Affected products
- Google Chrome: before 10.0.648.204 — fixed in 10.0.648.204
How to fix
Upgrade to a fixed version: Google Chrome 10.0.648.204. Check the vendor advisory for mitigations.
References
- http://code.google.com/p/chromium/issues/detail?id=72517
- http://googlechromereleases.blogspot.com/2011/03/stable-channel-update.html
- http://secunia.com/advisories/43859
- http://www.securityfocus.com/bid/47029
- http://www.vupen.com/english/advisories/2011/0765
- https://exchange.xforce.ibmcloud.com/vulnerabilities/66298
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14544
- http://code.google.com/p/chromium/issues/detail?id=72517
- http://googlechromereleases.blogspot.com/2011/03/stable-channel-update.html
- http://secunia.com/advisories/43859
- http://www.securityfocus.com/bid/47029
- http://www.vupen.com/english/advisories/2011/0765
Get alerted when CVE-2011-1291 or the next vulnerability affects your stack